A la segunda va la vencida

¿cómo?

La primera vez me da error de sintaxis. La segunda parece que funciona.

He querido empezar con el curso de NLP with Python, y después de instalar el kit y leer el prólogo, crujo mis dedos, crujo mi cuello, introduzco las primeras instrucciones en el intérprete y ¡chas! Error. Después de comprobar que no he tecleado mal, vuelvo a introducir lo mismo, cosa que me podría haber parecido ilógico hacer, pero que sin embargo funcionó (al menos en apariencia, ya que no vuelve el mensaje de error).

La siguiente orden es nltk.download(), pero me da error también:

Traceback (most recent call last):
File “”, line 1, in
nltk.download()
AttributeError: ‘module’ object has no attribute ‘download’

Y aquí ya no funciona repetir.

¿Será cosa de backward incompatibility, ya que uso el Python 3.1?

Les mantendremos informados. (Pero si tú tienes más info que yo, échame una manita, hombre.)

Anuncios

Un comentario el “A la segunda va la vencida

  1. […] un comentario » Después del problema anterior, decido probar con Python 2.7. Instalo NLToolkit en la carpeta de este, y pruebo el mismo  comando […]

Los comentarios están cerrados.